Unable to connect or start the Fishbowl server on Hosted Services

Incident Report for Fishbowl Solutions

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 19:00 UTC

Monitoring

We are performing rolling restarts across hosted server environments to help expedite resolution of the current issue. During this process, you may experience brief interruptions while services restart.

Our team continues to actively monitor the situation and will provide additional updates as progress is made.
Posted Jan 30, 2026 - 17:59 UTC

Update

We are currently experiencing an issue that may prevent the Fishbowl Server from starting or accepting connections. As a temporary workaround, please restart the server environment and allow several minutes for all services to fully initialize before attempting to reconnect.

Our team is actively investigating the issue and working toward a permanent resolution. Additional updates will be provided as they become available.
Posted Jan 30, 2026 - 16:50 UTC

Identified

If you are unable to connect or start your Fishbowl Server, please restart the server environment to fix the issue. We are actively working on a solution.
Posted Jan 30, 2026 - 16:15 UTC
This incident affected: Fishbowl Hosted Services (Remote Desktop Services).