Fishbowl hosting outage

Incident Report for Fishbowl Solutions

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 19:54 UTC

Monitoring

A fix has been implemented, we are monitoring the solution.
Posted Apr 01, 2026 - 19:07 UTC

Identified

We have identified the issue as a data center outage. Our team is actively working with the provider to restore services as quickly as possible
Posted Apr 01, 2026 - 18:36 UTC

Investigating

We are currently investigating the problem.
Posted Apr 01, 2026 - 18:28 UTC
This incident affected: Fishbowl Hosted Services (Remote Access VPN, Remote Desktop Services).