Commerce/Sellware tasks and batches unable to run

Incident Report for Fishbowl Solutions

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 16:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 15:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2025 - 15:30 UTC

Investigating

We are currently investigating this issue.
Posted Mar 27, 2025 - 14:46 UTC
This incident affected: Fishbowl Drive (Fishbowl Drive Webapp) and Fishbowl Advanced (Fishbowl Advanced Plugins).