Degraded Hosting Connectivity (California)

Incident Report for Fishbowl Solutions

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 22:01 UTC

Monitoring

We are seeing connections improving as the outage is being resolved.
Posted Sep 02, 2026 - 20:13 UTC

Identified

We've confirmed the connectivity problems affecting RDP and Fishbowl Client connections in California are caused by an outage with an upstream internet service provider. The issue is outside our network and infrastructure.

Because the outage is on the provider's side, there is no action we can take to resolve it. Our systems are operating normally, and connections will restore as the provider's service comes back online. We're continuing to monitor and will update this page when we see the outage clear or receive new information from the provider.
Posted Sep 02, 2026 - 18:00 UTC

Investigating

We're seeing degraded hosting connectivity for some customers in California. Both RDP and Fishbowl Client connections may be affected — you may experience slow performance, dropped sessions, or trouble connecting.
Posted Sep 02, 2026 - 16:43 UTC
This incident affected: Fishbowl Hosted Services (Remote Desktop Services).